The Welkin Suite Forum

Blaze R5 - Search in solution hangs



Blaze R5 - Search in solution hangs

  • Please log in to reply

#1
mac version welkinsuite

fmartire

    Posted 26 Oct 2017

    Running Blaze R5 on a dev org; launched a Search in solution; I see the 'Search completed. 24 matches found...' on top, and a 'Looking for xxx in all projects..' on bottom; the rainbow wheel spins and TWS hangs, until I kill it. Tested multiplte times, same result. Org just refreshed.

    Best,

    Francesco




    3 replies to this topic

    #2

    kate.dulko

      Posted 26 Oct 2017

      Hi Francesco,


      Thank you for bringing this issue to our attention.


      I've added it to our backlog, and developers will work on this.

      May I please ask you to tell me if you were faced with this on previous versions of the IDE or it applies to TWS Blaze R5 only?


      Thank you,

      Kate





      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      #3

      fmartire

        Posted 27 Oct 2017

        Hi Kate,

        difficult to say, I'm evaluating TWS and didn't use that much previously. Anyway as far as I remember it never happened before. Yesterday I tried again and noticed sometimes it works, some other it doesn't.

        Best,

        Francesco



        #4

        kate.dulko

          Posted 27 Oct 2017

          Hi Francesco,


          Thank you for your response.

          We will investigate and work on it.


          If you would have any other questions or suggestions, please let me know. I will be happy to assist.


          Regards,

          Kate


          Kate Dulko
          Customer Relations

          The Welkin Suite

          twitter: @KateDulko
          skype id: d_katerina
          e-mail: kate.dulko@welkinsuite.com

           

            





          Boost Your Productivity. Get Started Today

          Try Free Trial