The Welkin Suite Forum

Can't pull Static Resources with new pull functionality



Can't pull Static Resources with new pull functionality

  • Please log in to reply

#1
windows version welkinsuite

bbowers

    Posted 04 Oct 2018 and edited 05 Oct 2018

    Even though I have configured my (global) working set to include Static Resources (see attachmed image), when I go to pull/retrieve static resources from my org, the Static Resouce metadata type is not available to check for retrieve on the "Pull working set form Salesforce" screen.

    I just need a way to update my local copy of a Static Resource.  How do I get this to work with the new release/version of TWS?  This project was created on 7/25.


    Thanks,

    Brent


    Attached Files


    1 replies to this topic

    #2

    kate.dulko

      Posted 05 Oct 2018

      Hi Brent,


      Thank you for contacting us on this.


      I kindly ask you to add the Static resource metadata type to your TWS project - you can do this via the 'Project metadata Components' wizard and please pull this metadata type using the Full Pull from Salesforce functionality.

      After this, Static Resources will be available in the Pull wizard for your working set.


      Please let me know if the issue is reproduced after this.


      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial