The Welkin Suite Forum

Comment highlighting is broken



Comment highlighting is broken

  • Please log in to reply

#1
windows version welkinsuite

gtasker

    Posted 06 May 2018 and edited 11 May 2018

    If I have code that starts with a /* comment marker, it is not shown highlighted as a comment in the preview/map/scroll area to the right of the editor, except for where I have visibly scrolled the editor down and seen the /* marker (see screenshot #1).  In that screenshot, the /* */ block goes all the way last line of code in the file.  The preview bar matches what I have viewed so far as highlighting the comments in green.

    If I press CTRL + END to jump to the end of the editor file, the highlighting in the editor and the preview bar do not know I am looking at comments (screenshot #2).

    If I hover my mouse over the preview bar, and without clicking move the mouse up and down over the preview bar, the highlighting in the editor gets totally messed up where some lines are green and some lines are not (screenshot #3), but the preview bar will show the correct green highlighting in the areas I moused over.


    Attached Files


    1 replies to this topic

    #2

    kate.dulko

      Posted 11 May 2018

      Hi George,


      Thank you for bringing this to our attention.

      I've added this issue to our development backlog and we will look for a way to handle these cases.


      Thank you for your collaboration one more time!

      Have a nice weekend.


      Regards,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial