The Welkin Suite Forum

Connection to remote git on Team Foundation Server



Connection to remote git on Team Foundation Server

  • Please log in to reply

#1
windows version welkinsuite

david.griffiths@hyland.com

    Posted 27 Oct 2017

    We are currently in the middle of a trial to evaluate Welkin Suite for our SFDC dev team. Our Git repository is hosted on our Team Foundation Server and we can connect (push/pull) without issue using GitExtensions, but when attempting to push through TWS, we cannot authenticate no matter which credentials we try. Should TWS even be asking for credentials if the remote repository is already setup through GitExtensions?



    1 replies to this topic

    #2

    vlgubanovich

      Posted 30 Oct 2017

      Hi David,


      Thank you for contacting us with this issue. May I please ask you a couple questions, so we can understand the whole case better:

      1. What are you using for authentication with your Git repo? Is it SSL ceritficate or credentials?
      2. What is the error message (or if not an error - what is the message itself) when you're trying to authenticate from The Welkin Suite?
      3. I'd kindly ask you to send us a bugreport from the IDE, so we can analyze it for any errors - if they were a reason for the situation you've described. You can do this from the IDE's main menu -> Help -> Report a bug. Please ensure to check the checkboxes to include your emails and logs.

      Looking forward hearing back from you.


      Thank you,

      Vladimir


      Vladimir Gubanovich
      Head of Product
       
      The Welkin Suite
      skype id: vladimir.gubanovich
      e-mail: vladimir.gubanovich@welkinsuite.com





      Boost Your Productivity. Get Started Today

      Try Free Trial