The Welkin Suite Forum

Custom Code Snippets not being saved properly



Custom Code Snippets not being saved properly

  • Please log in to reply

#1

tjohnson

    Posted 09 Sep 2015

    Hey guys,


    So I am a huge fan of the Code Snippets feature as I tend to use snippets a lot (especially in Apex as code tends to get repetitive). I set up my snippets the "proper way" according to the blog post and created a folder named CustomSnippets in "Documents\WelkinSuite" and then I went to Tools > Code Snippets Manager and added the folder.


    This works during the session I'm on, but the next day when I reopen the IDE I have to return back to that dialog and add the folder again, it does not save my changes. I'm not sure if this is due to the fact that I named my folder "CustomSnippets" instead of "Snippets" (I figured this naming made more sense because I didn't want to have two different "Snippets" folders named the same with different content). 


    Is there a way to resolve this or is this a bug currently being worked on?


    Thanks,

    - Tyler



    1 replies to this topic

    #2

    kate.dulko

      Posted 18 Sep 2015

      Hi, Tyler.
       
      Sorry for the late answer and thanks for sharing the information for issue.
      I've added it to the backlog. Our team will fix it as soon as possible.

      Thanks,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial