The Welkin Suite Forum

Editing VF email templates



Editing VF email templates

  • Please log in to reply

#1

laszlo.foldi

    Posted 11 Aug 2016

    When I try to edit a VF email template, I get numerous errors, when I try to build (also, lots of red underline)


    The problem is with the VF email template tags, for instance <messaging:emailTemplate>, or any tag with messaging namespace (the error I get is: Error 51 Namespace prefix 'messaging' is not defined. ...)


    Also, there is an other glitch with the '&nbsp', every '&nbsp' gives me a "Error 47 Entity 'nbsp' not defined. ..." error.

     


    1 replies to this topic

    #2

    kate.dulko

      Posted 11 Aug 2016

      Hi Laszlo,


      Thank you that you brought this issue to our attention.


      We understand the issue you are faced with and we will proceed solving this in the nearest versions of the IDE.

      We will provide you with the workaround the nearest days.


      In addition, these errors are present in the IDE only and they have no influence on the Build process.

      If you need to push your changes in email templates to your server, please use the 'Deploy Objects' option. You can find this in the Main Menu -> Build -> Deploy Objects.


      If you have any other questions or suggestions, please write us. We will be glad to hear them.


      Regards,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial