Error while installing latest update; something to do with autoupdater?