The Welkin Suite Forum

Failed to get the list of tests from the salesforce server



Failed to get the list of tests from the salesforce server

  • Please log in to reply

#1

hhamzaoui

    Posted 09 Nov 2016

    Hello TWS team,



    I get an error when i try to refresh my list of test classes on a Full Sandbox environment. I click on the button 'Refresh List' and i have the following error message :

    [b]"[/b][b]Failed to get the list of tests from the salesforce server"[/b]



    Do you have an explanation on this bug ?



    Regards,

    Hugo


    2 replies to this topic

    #2

    vlgubanovich

      Posted 09 Nov 2016

      Hi Hugo,



      Thank you for letting us know about this issue.

      Can you please reproduce the issue in TWS once more and send us a bug report from the IDE itself with included log files so we can analyze them? To do this in the main menu select Help -> Report a bug and ensure that "Attach Log File" checkbox is selected. This will help us to get to the reason of the issue.



      Thank you,

      Vladimir

      Vladimir Gubanovich
      Head of Product
       
      The Welkin Suite
      skype id: vladimir.gubanovich
      e-mail: vladimir.gubanovich@welkinsuite.com


      #3

      kate.dulko

        Posted 09 Jan 2017

        Hi Hugo,


        Our developers worked on this issue, and their changes related to this were released in the latest versions of The Welkin Suite IDE.

        I kindly ask you to let us know if the issue is reproduced for you now.


        Thank you,

        Kate


        Kate Dulko
        Customer Relations

        The Welkin Suite

        twitter: @KateDulko
        skype id: d_katerina
        e-mail: kate.dulko@welkinsuite.com

         

          





        Boost Your Productivity. Get Started Today

        Try Free Trial