The Welkin Suite Forum

Find in Files is not working (Bloom R10)



Find in Files is not working (Bloom R10)

  • Please log in to reply

#1
windows version welkinsuite

jpruett

    Posted 16 Oct 2017

    When I select Edit --> Find and Replace --> Find in Files, the dialog window does not appear. I usually use CTRL-SHIFT-F to achieve this, but that does not work either. I use this quite often and noticed it not working in R10, although I have had intermitent problems with it not working before R10.


         Thanks



    2 replies to this topic

    #2

    jpruett

      Posted 16 Oct 2017

      This seems to work now. This may have been related to me having multiple monitors. I was using only one monitor earlier and the search pop-up did not appear. When I began using a second monitor, it popped-up on the other monitor. I can now use this functionality again.



      #3

      kate.dulko

        Posted 17 Oct 2017

        Greetings,


        Thank you for your posts.

        We have been faced with this issue, and our developers are looking for a way to solve it.


        Actually, when the issue is reproduced, the search window appears, however, it is hidden behind a screen - this is known issue from Visual Studio Isolated Shell 2013. Since the IDE is based on it, this requires additional investigations to solve it in The Welkin Suite.


        If you would be faced with this again, please restart the IDE.

        Also, as the additional workaround to avoid this issue until we will fix it, you can pin the 'Find and Replace' window in TWS UI as a separate panel - in this case, it always will appear and will be visible for you.


        Thank you,

        Kate




        Kate Dulko
        Customer Relations

        The Welkin Suite

        twitter: @KateDulko
        skype id: d_katerina
        e-mail: kate.dulko@welkinsuite.com

         

          





        Boost Your Productivity. Get Started Today

        Try Free Trial