The Welkin Suite Forum

[Fixed] [Bug] when build solution TWS changes static resource path by adding folder "resource-bundles"



[Fixed] [Bug] when build solution TWS changes static resource path by adding folder "resource-bundles"

  • Please log in to reply

#1

dante

    Posted 17 Jun 2016

    I don't know why the following is happening after I upgraded TWS to version 0.29.10, now I cant use TWS at all b/c of this


    when build solution TWS changes static resource folder path by adding folder "resource-bundles"?? It made all resource references wrong in the code 



    when unzip the downloaded file testZip.zip


    it shows this below which added an extra resource-bundles folder as well as another testZip folder :


    C:\Users\Dante\Downloads\testZip\resource-bundles\testZip\style\style.css


    correct path should be:


    C:\Users\Dante\Downloads\testZip\style\style.css



    5 replies to this topic

    #2

    kate.dulko

      Posted 17 Jun 2016

      Hi Dante,


      Thank you for your contacting us with this information.


      Currently, our developers are working on this issue.

      I'll keep you updated when this will be solved.


      Best Regards,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      #3

      dante

        Posted 20 Jun 2016

        Hi Kate,


        Any updates on this matter? I am still experiencing the same issue, in the meantime I tried with Sublime/Mavensmate this does not happen when I build/upload resource, I really like the way how TWS works but this issue is stopping me from using TWS


        Thanks,

        Dante



        #4

        ashbet

          Posted 21 Jun 2016

          I agree with dante about that problem and it was not present in the previous version of welkin suites.

          Could you give us update about the progress?


          Thanks



          #5

          kate.dulko

            Posted 21 Jun 2016

            Hi guys,


            Thank you for your details.


            Since your issue is reproduced not stable for us, right now our developers are looking for the reason for this issue.


            Regards,

            Kate


            Kate Dulko
            Customer Relations

            The Welkin Suite

            twitter: @KateDulko
            skype id: d_katerina
            e-mail: kate.dulko@welkinsuite.com

             

              


            #6

            kate.dulko

              Posted 05 Jul 2016

              Hi guys,


              I want to inform you that the newly released 0.29.19 version of The Welkin Suite is available for you.

              The issue related to changing the static resource path during the Build process is fixed in this version.


              I kindly ask you to inform us if the issue is reproduced for you.


              Thank you,

              Kate


              Kate Dulko
              Customer Relations

              The Welkin Suite

              twitter: @KateDulko
              skype id: d_katerina
              e-mail: kate.dulko@welkinsuite.com

               

                


              Boost Your Productivity. Get Started Today

              Try Free Trial