[Fixed] Can't run tests

The Welkin Suite Forum

[Fixed] Can't run tests



[Fixed] Can't run tests

  • Please log in to reply

#1

fernando.fernandez

    Posted 12 Mar 2015

    [attachment=3:2015-03-12_13-36-22.jpg]


    [attachment=4:2015-03-12_13-37-22.jpg]


    The IDE crashes after I select the test class to run.


    Sometimes it crashes before the list of test classes is displayed.


    Version:  Beta 0.13.5.4


    Steps:


    1) Open the project

    2) Ctrl R to run tests

    3) Select the test class to run

    4) click Run tests button



    3 replies to this topic

    #2

    vlgubanovich

      Posted 12 Mar 2015

      Hi Fernando,


      Thank you for details and screenshots. Our dev team will start investigating this issue asap, but unfortunately we have no ideas at the moment as we haven't reproduced such issues on any of our test and real projects.

      We'll appreciate any ideas about anything specific for your project, classes or tests in it so we will keep this in mind while trying to reproduce this issue.


      I'll keep you updated on investigation and fix status for the issue.


      Thanks,

      Vladimir


      Vladimir Gubanovich
      Head of Product
       
      The Welkin Suite
      skype id: vladimir.gubanovich
      e-mail: vladimir.gubanovich@welkinsuite.com


      #3

      vlgubanovich

        Posted 31 Mar 2015

        Hi Fernando,


        We have released a new version last Friday where we've fixed some potential issues with Test Runner, and we hope that your issue is fixed as well.

        Please let me know if you'll experience any problems with Test Runner in current version.


        Thanks,

        Vladimir


        Vladimir Gubanovich
        Head of Product
         
        The Welkin Suite
        skype id: vladimir.gubanovich
        e-mail: vladimir.gubanovich@welkinsuite.com


        #4

        vlgubanovich

          Posted 06 Apr 2015

          Hi Fernando,


          We were not able to reproduce such issues with Test Runner so I'm closing this issue as fixed. Please let me know in forum or via emails if you still experience this problem.


          Thanks,

          Vladimir


          Vladimir Gubanovich
          Head of Product
           
          The Welkin Suite
          skype id: vladimir.gubanovich
          e-mail: vladimir.gubanovich@welkinsuite.com


          Boost Your Productivity. Get Started Today

          Try Free Trial