The Welkin Suite Forum

[Fixed] Not able to install on Win 7 SP1



[Fixed] Not able to install on Win 7 SP1

  • Please log in to reply

#1

dennis

    Posted 27 Jul 2015

    Hi all,


    I run Windows 7 (Enterprise) Service Pack 1, but the installer says that my OS version is not supported. What can be the cause of this?


    [attachment=23:system.png]


    [attachment=24:welkin.png]



    1 replies to this topic

    #2

    vlgubanovich

      Posted 28 Jul 2015

      Hi dennis,


      Are you starting setup in a compatibility mode? 

      Our assumption that it's either started in a compatibility mode manually or Windows (based on some unknown for us logic) decides to start installer in compatibility mode which provides us incorrect information about Windows version.


      We've added this issue to our backlog and will hopefully include it in the current release.


      Thanks,

      Vladimir


      Vladimir Gubanovich
      Head of Product
       
      The Welkin Suite
      skype id: vladimir.gubanovich
      e-mail: vladimir.gubanovich@welkinsuite.com


      Boost Your Productivity. Get Started Today

      Try Free Trial