The Welkin Suite Forum

[Solved] Opening a Downloaded Logs Causes Crash



[Fixed] Opening a Downloaded Logs Causes Crash

  • Please log in to reply

#1

bbowers

    Posted 28 Oct 2015 and edited 15 May 2018

    TWS has crashed three consecutive times while trying to open a downloaded log.


    Thanks.

    Great progress with the IDE, guys.

    Brent



    9 replies to this topic

    #2

    victor.paskel

      Posted 29 Oct 2015

      I want to add that my PC freezes on downloading big logs in TWS (I have Core i7 with 16GB RAM and not the slowest HDD).



      #3

      kate.dulko

        Posted 29 Oct 2015

        Hi Brant and Victor,


        Thank you for sharing your impressions of the development program.

        This is really a pleasure for us.


        Our team has been faced with both of these issues when we have been opening downloaded logs. In our case it was when we were working with a file larger than 2 mb. Could I clarify with you the size of your downloaded logs?

        As a side note, this issue is already present in our backlog and it will be fixed by our team.


        Regards,

        Kate


        Kate Dulko
        Customer Relations

        The Welkin Suite

        twitter: @KateDulko
        skype id: d_katerina
        e-mail: kate.dulko@welkinsuite.com

         

          


        #4

        victor.paskel

          Posted 29 Oct 2015

          Hi Kate,

          My problem related to logs with size 1.9-2.2 MB



          #5

          kate.dulko

            Posted 29 Oct 2015

            Hi Victor,


            Thank you for this detail.

            Just as we thought, you are having the same issue as we are.

            I’m afraid I cannot tell you the exact terms of the time line on fixing this bug, but we will write to you as soon as we know it will be done.


            Thank you,

            Kate


            Kate Dulko
            Customer Relations

            The Welkin Suite

            twitter: @KateDulko
            skype id: d_katerina
            e-mail: kate.dulko@welkinsuite.com

             

              


            #6

            kate.dulko

              Posted 18 Nov 2015

              Hi guys,


              I want to inform you that the issue related to the crash during the opening of Debug Logs has been fixed in the new 0.24.5 version of TWS.

              Thank you for your help in resolving this.


              Regards,

              Kate


              Kate Dulko
              Customer Relations

              The Welkin Suite

              twitter: @KateDulko
              skype id: d_katerina
              e-mail: kate.dulko@welkinsuite.com

               

                


              #7

              victor.paskel

                Posted 25 Nov 2015

                Hi,

                Are there any news about fixing freezes in logs? At this moment with the latest TWS I have problems with even small logs(10-20KB).
                I noticed that it works slow on the coloured part of log - the grey one works fine.



                #8

                kate.dulko

                  Posted 26 Nov 2015

                  Hi Victor,


                  Thank you for sharing the information with us.

                  Our team have faced with this issue too. We are investigating the reason for this case after made changes.

                  Thank you for you notice also.

                  I’ll inform you if there are any changes in the status of the issue.


                  Regards,

                  Kate


                  Kate Dulko
                  Customer Relations

                  The Welkin Suite

                  twitter: @KateDulko
                  skype id: d_katerina
                  e-mail: kate.dulko@welkinsuite.com

                   

                    


                  #9

                  jjaenicke

                    Posted 08 Dec 2015

                    Hi,


                    I'm on 0.24.13.4 and still have an issue while trying to download the logs.

                    Is there anything I could do to correct this?


                    Regards,

                    Jean



                    #10

                    kate.dulko

                      Posted 09 Dec 2015

                      Hi.

                      Thank you for your post.

                      May I please clarify with you if there is a crash of the IDE or freezing by opening the Logs in your case?

                      Can you see the Logs after this?

                      I want to ask you to send us the file:

                      1. if your issue is related to the crash or general freezing of TWS and there is no ability to see the Logs at all, - please, send us the ‘MsBuild_[someguid].failure’ file; you can find this file in the %temp%;

                      2. if your issue is related to freezing for some time and you can see the Logs later, - please, send us a bug report from the IDE: Main Menu -> Help -> Report a Bug, describe your issue and mark the ‘Attach Log file’ checkbox.

                      We will appreciate your help.

                       

                      Thank you,

                      Kate


                      Kate Dulko
                      Customer Relations

                      The Welkin Suite

                      twitter: @KateDulko
                      skype id: d_katerina
                      e-mail: kate.dulko@welkinsuite.com

                       

                        


                      Boost Your Productivity. Get Started Today

                      Try Free Trial