The Welkin Suite Forum

[Fixed] UNSUPPORTED CLIENT TLS1.0 has been disabled in this organization. Please use TLS.1.1 or higher when connecting to Salesforce using https



[Fixed] UNSUPPORTED CLIENT TLS1.0 has been disabled in this organization. Please use TLS.1.1 or higher when connecting to Salesforce using https

  • Please log in to reply

#1

clivebaka

    Posted 09 Mar 2016

    I have the version 0.26.13 and I couldn't connect to a sanbox.

    I get this error message when I try to connect   : 


    "UNSUPPORTED CLIENT TLS1.0 has been disabled in this organization. Please use TLS.1.1 or higher when connecting to Salesforce using https." 


    Even after, I disable TLS1.0... 


    Can you please help me to figure out how to fix this... 


    Thanks 





    1 replies to this topic

    #2

    kate.dulko

      Posted 09 Mar 2016

      Hi,


      Thank you for your post.

      Our team has been working on this issue.

      Currently the version with the fix for this case is on the stage of the internal testing.

      If there are no new issues, we are going to release hotfix version today.


      I'll write about the new version with the solved issue in the adjacent topic.


      Regards,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      Boost Your Productivity. Get Started Today

      Try Free Trial