The Welkin Suite Forum

IDE Crashing when opening new project



IDE Crashing when opening new project

  • Please log in to reply

#1

Jurkil

    Posted 08 Sep 2016

    Hi,


    When I'm opening a project IDE hangs (using 35% of CPU), I have waited about 5 mins and project still did not open.


    I'm using it on my new company laptop:

    • IDE version: 0.30.11.4
    • Windows 8.1 PRO
    • CPU: i7-5600
    • 16 GB RAM

    Please let me know what other information I can provide you to investigate this issue.


    Regards,


    Piotr



    2 replies to this topic

    #2

    Jurkil

      Posted 08 Sep 2016

      UPDATE: I have left IDE running and it have opened project after 20 mins.



      #3

      kate.dulko

        Posted 08 Sep 2016

        Hi Piotr,


        Thank you for your contacting us with this information.


        May I please clarify with you if the IDE have crashed after you clicked the 'Cancel' button during your project creation? If this is true, this is known issue to us, and it will be solved soon.

        I kindly ask you to send us your crash log file that is created after each crash of TWS. This is located in your %temp% folder and has the name 'MSBuild_[SomeGuid].failure'.


        As for the issue when TWS hangs, our developers will investigate this issue.

        I'll contact you here when we will have any information related to this.


        Regards,

        Kate


        Kate Dulko
        Customer Relations

        The Welkin Suite

        twitter: @KateDulko
        skype id: d_katerina
        e-mail: kate.dulko@welkinsuite.com

         

          





        Boost Your Productivity. Get Started Today

        Try Free Trial