The Welkin Suite Forum

Installer failed and .net support



Installer failed and .net support

  • Please log in to reply

#1

ron_nelson

    Posted 01 Apr 2016

    I am interested in trying out your product and getting it approved by our internal security team. The installer failed to complete successfully on my machine when trying to install .NET 4.5.1. I already have 4.5.2 installed and at this point our security team will not allow software that is no longer supported by Microsoft.


    Microsoft already announced no new patches or feature development on 4.5.1 and as such all our desktops have been upgraded to 4.5.2 or 4.6. Will you be releasing a new version soon supporting 4.5.2 or above? 



    1 replies to this topic

    #2

    kate.dulko

      Posted 01 Apr 2016

      Hi Ron,


      Thank you for your contacting us with this information.

      We have already started the work on this issue.

      The fix of it will be released on the next week.


      I'll keep you updated about the new version with the ability to install TWS on a machine with the installed .NET 4.5.2 or higher.


      Regards,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial