The Welkin Suite Forum

Invalid URI: The hostname could not be parsed



Invalid URI: The hostname could not be parsed

  • Please log in to reply

#1

rrrowell

    Posted 23 Jan 2017 and edited 29 Jan 2018

    Anyone else getting the following error installing: "Setup could not download file 'TheWelkinSuite.msi' because of error: Invalid URI: The hostname could not be parsed." I got this error a few months ago and my trial test period has expired so I can't easily try the latest Setup.

    Attached Files


    4 replies to this topic

    #2

    kate.dulko

      Posted 24 Jan 2017

      Greetings,


      Thank you for contacting with this information.

      May I please clarify with you if you get the error when you installed the latest version of The Welkin Suite IDE?

      I kindly ask you to send us the log files that are located in the next folder: %LocalAppData%\TheWelkinSuite\Installation\. You can send them as an archive to info@welkinsuite.com or attach to your post here.

      In addition, can you please tell me if you had the installed Beta version of TWS previously? If yes, please remove the application from your Programs and Features list in the Control panel, download the latest version of TWS from the site and install it. 

      The state of your TWS license isn't related to the install process.

      We can extend your trial period for one week so you can test the new abilities of The Welkin Suite IDE.


      Thank you,

      Kate




      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      #3

      nhockaka199

        Posted 24 Jan 2018

        Anyone else getting the following error installing: Setup could not download file 'TheWelkinSuite.msi' because of error : メッセージを受信できる https://updater.welkinsuite.com/autoupdaterservice.svc でリッスンしているエンドポイントがありませんでした。これは一般に、アドレスまたは SOAP アクションが正しくない場合に発生します。詳細については、InnerException を参照してください (ある場合)。" I got this error a few months ago and my trial test period has expired so I can't easily try the latest Setup.


        Attached Files


        Post deleted by author.

        #5

        kate.dulko

          Posted 29 Jan 2018

          Hi,


          Thank you for your post.


          A reason for the error that you are faced with could be related to security settings on your machine or in your network. Please find the required Security Policy for the IDE settings here.

          The next step, I kindly ask you to send us installation log file from a %LocalAppData%\TheWelkinSuite\Installation\ folder so that we could analyze them and detect a reason for the failed installation. You can send them as an archive to info@welkinsuite.com or attach to your post here.


          Also, we see that now there is an active Trial subscription assigned to your account so you can download the latest version of the IDE and check it.


          Looking forward to your response.


          Thank you,

          Kate


          Kate Dulko
          Customer Relations

          The Welkin Suite

          twitter: @KateDulko
          skype id: d_katerina
          e-mail: kate.dulko@welkinsuite.com

           

            





          Boost Your Productivity. Get Started Today

          Try Free Trial