The Welkin Suite Forum

[Fixed] Lightning component deployment Remove lightning css file



Lightning component deployment Remove lightning css file

  • Please log in to reply

#1
windows version welkinsuite

marian.iovi

    Posted 27 Jul 2018 and edited 31 Jul 2018

    Hi guys,
    I found another bug today related to lightning component deployment. Looks like for some reasons when a lightning component is modified and deployed to salesforce org the css file is removed. I modified a lightning component (component body, controller and helper) and when I verified the component in salesforce the css files was missing. I pulled the changes using "Full pull from Salesforce" button and a delete command for that css file was received. Also after the files was removed from my local project, I was still able to see that css file and modify it, but not able to push it to salesforce. To solve the issue I must to add the css file again using salesforce Developer console.
    Please fix this.



    4 replies to this topic

    #2

    ihor.zhabolenko

      Posted 27 Jul 2018 and edited 31 Jul 2018

      Hi Marian, 

      Thank you for sharing this with us.

      We have fixed this problem. You can update your IDE to the last version.

      Thank you, Ihor.


      Digital Marketing Specialist

      • 2

      #3

      kate.dulko

        Posted 31 Jul 2018

        Hi Marian,


        I hope you are doing well.

        Please let me know if the issue would be reproduced after updating the IDE.

        In another case, I'll close the current topic as fixed.


        Have a nice day!


        Thank you,

        Kate



        Kate Dulko
        Customer Relations

        The Welkin Suite

        twitter: @KateDulko
        skype id: d_katerina
        e-mail: kate.dulko@welkinsuite.com

         

          


        #4

        marian.iovi

          Posted 31 Jul 2018

          kate.dulko, on 31 Jul 2018 - 09:40 AM, said:

          Hi Marian,


          I hope you are doing well.

          Please let me know if the issue would be reproduced after updating the IDE.

          In another case, I'll close the current topic as fixed.


          Have a nice day!


          Thank you,

          Kate

           Hi Kate, 
          I think this is solved now and you can close the bug as solved.
          I didn't try to modify another component, but at least is working with my current components.
          Thank you!



          #5

          kate.dulko

            Posted 31 Jul 2018

            Hi Marian,


            Thank you for your response and I'm happy to hear that you can proceed your Lightning development in the IDE.

            If you would have any other questions, please let us know and we'll be happy to assist.


            Regards,

            Kate


            Kate Dulko
            Customer Relations

            The Welkin Suite

            twitter: @KateDulko
            skype id: d_katerina
            e-mail: kate.dulko@welkinsuite.com

             

              


            Boost Your Productivity. Get Started Today

            Try Free Trial