The Welkin Suite Forum

Lightning Previewer Browser Not Supported



Lightning Previewer Browser Not Supported

  • Please log in to reply

#1
windows version welkinsuite

kylev

    Posted 23 Apr 2021

    When attempting to use the previewer for an Aura component, the message returned from the org is:

    "Your browser might be an older version that doesn't support the components on this page. Update your browser and try again."





    0 replies to this topic



    Boost Your Productivity. Get Started Today

    Try Free Trial