The Welkin Suite Forum

Line break when trying to add double quote to Lightning Component



Line break when trying to add double quote to Lightning Component

  • Please log in to reply

#1
mac version welkinsuite

calvin.okeefe

    Posted 21 Jan 2019 and edited 22 Jan 2019

    I've had a persistant bug for a few releases now where when I try to add a double quote it instead breaks down to a new line, if I then reclick the line above and try to add a double quote again it works the second time.

    Example

    when I try to type this

    <aura:attribute name="

    I instead get this

    <aura:attribute name= 

    <!-- the quote is missing and the cursor moves to this line -->

    its not a show stopper but whenever I am writing aura:attribute I have this happen twice so this is happening some 30 times during development of one component which is annoying

     




    1 replies to this topic

    #2

    kate.dulko

      Posted 22 Jan 2019

      Hi Calvin,


      Thank you for sharing the issue which you are faced with.

      The nearest months we are going to work on the Lightning development in the IDE, and we will include this issue to the scope of our work to solve.

      If you have any additional suggestions on this, please let us know so that we work on them also.


      Best Regards,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial