The Welkin Suite Forum

Pull from org is missing certain classes.



Pull from org is missing certain classes.

  • Please log in to reply

#1
windows version welkinsuite

nikhil.ghanta

    Posted 30 May 2018 and edited 30 May 2018

    I am trying to work on a salesforce class that is available on my sandbox and I can view it on the Salesforce UI and even on the dev console but it does not appear on my welkin suite's classes list. I have pulled multiple times from the org but the pull does not contain the missing classes.



    1 replies to this topic

    #2

    kate.dulko

      Posted 30 May 2018

      Hi Nikhil,


      Thank you for contacting us on this.


      May I please clarify with you some additional details so that we could find a reason for this issue?

      Here are my questions:

           1. Can you please check if the necessary class is present in the Project Metadata Components in the list of Classes?

           2. Do you have the enabled Subscribe command for your Class metadata type in the Project Metadata Components? More details about this command you can find here.

           3. I kindly ask you to create a new TWS project and please check if this class would be available in this project.


      Looking forward to your response and we would be happy to solve this case.


      Thank you,

      Kate



      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial