The Welkin Suite Forum

Pull new Metadata from Salesforce



Pull new Metadata from Salesforce

  • Please log in to reply

#1

jean.jaenicke

    Posted 30 Aug 2016

    Hi,


    I added some new metadata from salesforce on a Project and tried to pull from salesforce but the Reports are not downloaded.

    I tried on a new project with less data and it works.


    What can I do to get my reports in my existing project?

    Is there a possibility that I hit some salesforce limit?


    regards,

    Jean




    1 replies to this topic

    #2

    kate.dulko

      Posted 30 Aug 2016

      Hi Jean,


      Thank you for your contacting us with this information.


      May I please clarify with you what metadata types have you added together with Reports to your existing project?


      I kindly ask to follow the next steps which help us to understand the reason for the issue you are faced with:

      • please open the 'Project Metadata Components' wizard;
      • disable the 'Reports' metadata and save this state;
      • open the 'Project Metadata Components' wizard again;
      • please expand the 'Reports' metadata and select several files; please make sure that the 'Subscribe' option is disabled;
      • make the pull from Salesforce.

      If the selected Reports files do not appear inside your TWS project, please send us the bug report directly from The Welkin Suite right after this. This functionality is present in the Main Menu -> Help -> Report a Bug. This way we will get your log file which will help us in our investigation process related to this issue. Please enter your email for our feedback or the link to this topic as a description.


      If the selected files appear in your project, please inform us about this.


      Thank you.

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial