The Welkin Suite Forum

Pull new objects



Pull new objects

  • Please log in to reply

#1

victor.paskel

    Posted 21 Dec 2015

    Hi


    There is something strange going on when I try to pull newly enabled standard objects from salesforce(like quotes and orders). They are present at project metadata list but when I click pull nothing happens - no objects are added to project.
    I tried to uncheck/check objects all objects  and pull again but with no result.
    Will appreciate your help very much.




    1 replies to this topic

    #2

    kate.dulko

      Posted 21 Dec 2015

      Hi Victor,


      Thank you for bringing this issue to our attention.

      Our team will investigate the reason behind this issue and we will fix this.

      I'll let you known when this issue will be solved.


      The workaround for this is to recreate your project in TWS.


      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial