The Welkin Suite Forum

Saving Lighting bundles to org is failing to update



Saving Lighting bundles to org is failing to update

  • Please log in to reply

#1
windows version welkinsuite

vkessler

    Posted 01 Jun 2017

    I have had to exit and restart the Bloom R1 version several times over the last several days because it simply stops saving my changes to my org. It the Controller & Helper min-tabs seem to always have the 'modified' asterisk even if they are being saved. But after a while, it quits pushing my changes altogether.


    Also, I'd like a way to hide the Lightning Preview. I have yet to get it to work and it is just as easy for me to simply refresh my browser window.



    1 replies to this topic

    #2

    kate.dulko

      Posted 02 Jun 2017

      Hi Vance,


      Thank you for your bug report.


      We have been faced with this issue, and our developers are looking for the reason for this behavior.

      May I please ask to tell us what type of changes you make in your code after which the issue occurs?

      Also, I kindly ask you to send us a bug report directly from the IDE once the issue begins to be reproduced. You can find this option in the menu Help -> Report a Bug. Please enable the checkbox 'Attach Log File' and specify your email. This way we will receive your TWS logs which can help us to find the reason for the issue.


      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial