Service 'The Welkin Suite Auto-Updater' (TheWelkinSuiteAutoUpdater) could not be installed