The Welkin Suite Forum

[Solved] "Executing Anonymous Apex" keeps getting stuck



[Solved] "Executing Anonymous Apex" keeps getting stuck

  • Please log in to reply

#1

tim

    Posted 03 Mar 2016

    I am currently using the latest 0.27.54, but actually this problem started with the previous version as well.  Some times I will be executing "Anonymous Apex" code, and it will get stuck with the blue dots flowing back and forth along the top.  If I try to execute again, it does the same thing (even after I restart Welkin Suite, or reboot my computer).  Now it seems like I cannot run anonymous apex at all any more.

     

    Any suggestions on what to try?



    2 replies to this topic

    #2

    tim

      Posted 03 Mar 2016

      Disregard.  Looks like someone had activated the TLS 1.0/1.1 update in our test org.  TWS doesn't work with this update, but it seems like this is a known bug.



      #3

      kate.dulko

        Posted 04 Mar 2016

        Hi Tim,


        Thank you for your contacting us with this information.

        Our team has already started the work on this issue and the fix will be released as soon as possible.

        I'll keep you updated about it in the adjacent topic.


        Regards,

        Kate


        Kate Dulko
        Customer Relations

        The Welkin Suite

        twitter: @KateDulko
        skype id: d_katerina
        e-mail: kate.dulko@welkinsuite.com

         

          


        Boost Your Productivity. Get Started Today

        Try Free Trial