The Welkin Suite Forum

[Solved] cannot create custom label



[Solved] cannot create custom label

  • Please log in to reply

#1

vanessen.munisamy

    Posted 08 Aug 2016

    Hello,

    I am able to download custom label in my projects, but when i modify the metadata to add a new label and save, I get a build succeeded message but the label has not been created on the environment



    3 replies to this topic

    #2

    kate.dulko

      Posted 08 Aug 2016

      Hi Vanessen,


      Thank you for your contacting us with this information.


      You can push your changes that you have done in your Custom Labels files using the 'Deploy Objects' functionality, instead of Build option.

      Please save you changes and follow the next steps: Main Menu -> Build -> Deploy Objects.


      Currently, there is the known issue that the IDE can freeze during the deployment process, but after the deploy you can continue your work with TWS.


      Please let us know if this works for you.


      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      #3

      vanessen.munisamy

        Posted 12 Aug 2016

        yes :) this is it... thanks



        #4

        kate.dulko

          Posted 12 Aug 2016

          Hi Vanessen,


          Thank you for your response.

          If you have any other questions, please feel free to write us. We will be glad to help you.


          I'll close this topic as the solved one.


          Regards,

          Kate


          Kate Dulko
          Customer Relations

          The Welkin Suite

          twitter: @KateDulko
          skype id: d_katerina
          e-mail: kate.dulko@welkinsuite.com

           

            


          Boost Your Productivity. Get Started Today

          Try Free Trial