The Welkin Suite Forum

[Solved] How to stop the autocomplete popping up everytime



[Solved] How to stop the autocomplete popping up everytime

  • Please log in to reply

#1

stripathy

    Posted 09 Oct 2015

    It gets irritating when it comes even after writing If statement, is there any way this can be stopped ?



    1 replies to this topic

    #2

    kate.dulko

      Posted 12 Oct 2015

      Hi,

      We made all settings configurable in order to make your work process with The Welkin Suite more comfortable.

      You can find several cases for Code Completion in the following way: Tools -> Options -> Text Editor -> Code Assistance.

      There are three options:

      • Show Code Completion when typing

      • Preselect Completions in Completion List

      • Show Code Snippets in Completion List

      You should uncheck the necessary option(s) and continue to work.


      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      Boost Your Productivity. Get Started Today

      Try Free Trial