The Welkin Suite Forum

[Solved] Stuck on "Loading license information"



Stuck on "Loading license information"

  • Please log in to reply

#1
mac version welkinsuite

adamjbryant

    Posted 21 Jun 2017 and edited 17 Feb 2018

    Hi, I've been using TWS successfully all week until today. Upon opening I get stuck at the initial loading/sign-in screen - please advise!





    9 replies to this topic

    #2

    kate.dulko

      Posted 21 Jun 2017

      Hi,


      Thank you for contacting us with this issue.

      I kindly ask you to follow the next steps to solve the issue:

           1. please close the IDE and open the folder /Library/TheWelkinSuite/;

           2. delete the file 'tws.wallet.bin';

           3. open the IDE and use your username to log in instead of email.


      I kindly ask you to tell me if this works for you. Please use a username for all your further TWS sessions.

      Our developers will work on this issue as soon as possible and we will release the fix for this in one of the nearest version of The Welkin Suite Blaze.


      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      #3

      adamjbryant

        Posted 21 Jun 2017

        Hi Kate,


        This worked perfectly. Thank you!!




        #4

        kate.dulko

          Posted 21 Jun 2017

          Hi,


          Thank you for your response.

          If you would have any other questions, please contact us. We will be happy to assist.


          Regards,

          Kate


          Kate Dulko
          Customer Relations

          The Welkin Suite

          twitter: @KateDulko
          skype id: d_katerina
          e-mail: kate.dulko@welkinsuite.com

           

            


          #5

          Gouthami.thipparthy

            Posted 17 Aug 2017

            Hi,


            I am using Mac Version of it. I am stuck on Loading Licence Information. Please let me know how to resolve it.


            Thanks.



            #6

            vlgubanovich

              Posted 18 Aug 2017

              Hi Gouthami,

              Thank you for contacting us with this issue.

              I'd ask you to try to do the same actions as described above by Kate:

                  1. please close the IDE and open the folder /Library/TheWelkinSuite/;

                   2. delete the file 'tws.wallet.bin';

                   3. open the IDE and use your username to log in instead of email.

              This should help resolving the issue. Please let me know if this helps you or in case there are any issues with completing this steps.


              Looking forward hearing back from you.

              Thank you,

              Vladimir


              Vladimir Gubanovich
              Head of Product
               
              The Welkin Suite
              skype id: vladimir.gubanovich
              e-mail: vladimir.gubanovich@welkinsuite.com


              #7

              Gouthami.thipparthy

                Posted 22 Aug 2017

                Hi,


                There is /Library/TheWelkinSuite/ for Mac Version. Please let me know how to troubleshoot in Mac.


                Regards,

                Gouthami



                #8

                vlgubanovich

                  Posted 23 Aug 2017

                  Hi Gouthami,

                  Can you please confirm if I understand correctly - there is No such folder for you?

                  Thank you,

                  Vladimir


                  Vladimir Gubanovich
                  Head of Product
                   
                  The Welkin Suite
                  skype id: vladimir.gubanovich
                  e-mail: vladimir.gubanovich@welkinsuite.com


                  #9

                  vlgubanovich

                    Posted 25 Aug 2017

                    Hi Gouthami,

                    In case you can't see the Library folder in Finder it might be somehow hidden in your settings, however you can get to it if in The Welkin Suite you click on the Help menu, select "Open Log Directory" - logs folder will be opened in the Finder. After than you can go 2 folders up in the Finder and then select "TheWelkinSuite" folder - it should be present there.

                    Please let me know if this helps.

                    Thank you,

                    Vladimir


                    Vladimir Gubanovich
                    Head of Product
                     
                    The Welkin Suite
                    skype id: vladimir.gubanovich
                    e-mail: vladimir.gubanovich@welkinsuite.com


                    #10

                    kate.dulko

                      Posted 20 Oct 2017

                      Hi guys,


                      I hope you are doing well.


                      In the latest version of The Welkin Suite for Mac - Blaze R5, we have made some changes that could affect and solve the issue.

                      Now you shouldn't delete the file and do any actions manually for this.

                      I kindly ask you to let us know if the issue related to loading license information would be reproduced for you.


                      Thank you,

                      Kate


                      Kate Dulko
                      Customer Relations

                      The Welkin Suite

                      twitter: @KateDulko
                      skype id: d_katerina
                      e-mail: kate.dulko@welkinsuite.com

                       

                        


                      Boost Your Productivity. Get Started Today

                      Try Free Trial