The Welkin Suite Forum

Unable to Download Project



Unable to Download Project

  • Please log in to reply

#1

engr_emerson

    Posted 04 Jul 2016

    I am not sure what is really wrong with Welkin but I've tried various download configuration and I'm still not able to download metadata from any of the instances I am using :wacko:


    What's apparently working for now is if...

    1. Supply login credentials
    2. Select trigger component
    3. Download all triggers
    4. Add class components
    5. Pull from Salesforce (wait to complete)
    6. Add page components
    7. Pull from Salesforce (wait to complete)
    8. and so forth

    It's really disappointing to create a local project this way.

    Any ideas?



    1 replies to this topic

    #2

    kate.dulko

      Posted 04 Jul 2016

      Greetings,


      Thank you for your contacting us with this information.


      I kindly ask you to describe the issue when you download all the necessary metadata to your new project. Is there an error or is a project created empty? 

      Probably some separate type of the metadata cannot be downloaded.


      In addition, please send us your log file after the issue related to downloading all the necessary metadata is reproduced. You can do this directly from the IDE: please open Main Menu -> Help -> Report a Bug, describe this case and make sure that the 'Attach Log File' checkbox is marked.


      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial