The Welkin Suite Forum

Unable to pull from salesforce



Unable to pull from salesforce

  • Please log in to reply

#1
mac version welkinsuite

alex.jung

    Posted 02 Nov 2017

    Installed Blaze R6 and am now unable to pull from Salesforce.  It asks me to select which local files to delete, but clicking next gives the error captured in the attached screenshot.




    1 replies to this topic

    #2

    kate.dulko

      Posted 02 Nov 2017

      Hi Alex,


      Thank you for your post.


      I kindly ask you to send us a bug report directly from the IDE so that we could analyze your TWS log files to find a reason for the issue. The option for this is present in the menu Help -> Report a Bug, please enable the 'Attach Log File' checkbox. (You can send one bug report for both issues that you are faced with: this one and code coverage highlighting, just describe this in the bug report message)


      Also, may I please ask you to make a pull from Salesforce without static resources? For this, please open the 'Project Metadata Components' wizard and disable the checkbox for the Static Resources metadata type and disable the 'Subscribe' option for it.

      Please let me know about the result.


      Also, can you please share a screenshot one more time since this is absent.


      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        





      Boost Your Productivity. Get Started Today

      Try Free Trial