The Welkin Suite Forum

Visual Web Developer Project System Package did not load correctly



Visual Web Developer Project System Package did not load correctly

  • Please log in to reply

#1

victorc

    Posted 16 Mar 2015

    Trying to open a Visual Force page I get the following error.


    "The 'Visual Web Developer Project System Package' did not load correctly.

    The problem may have been caused by a configuration change or by the installation of another extension."



    7 replies to this topic

    #2

    victorc

      Posted 16 Mar 2015

      If it's helpful, I already had VS 2013 installed. I have a colleague who did not have VS installed and they seem fine.



      #3

      vlgubanovich

        Posted 18 Mar 2015

        Hi,


        We've had similar problem previously for one user with VS2013 also installed but unfortunately we're not able to reproduce this locally (all our devs have VS2013 and TWS installed simultaneously).


        We'll continue our attempts to reproduce the issue and I'll let you know about any progress with this issue.


        Thanks for letting us know and please sorry for inconvenience caused.


        Vladimir


        Vladimir Gubanovich
        Head of Product
         
        The Welkin Suite
        skype id: vladimir.gubanovich
        e-mail: vladimir.gubanovich@welkinsuite.com


        #4

        vlgubanovich

          Posted 13 May 2015

          Hi,


          Can you please check if this issue is still reproduced for the latest version of The Welkin Suite?

          We've implemented various improvements and fixes (especially for compatibility with VS2013 installed on the same PC).


          Thanks,

          Vladimir


          Vladimir Gubanovich
          Head of Product
           
          The Welkin Suite
          skype id: vladimir.gubanovich
          e-mail: vladimir.gubanovich@welkinsuite.com


          #5

          krapachino

            Posted 03 Jun 2015

            I also have this issue and I also have VS13 installed. I've just now tried last version (18.6.4) and error still appears.


            Thanks



            #6

            vlgubanovich

              Posted 10 Jun 2015

              Hi krapachino,


              This seems like an issue with VS2013 and Visual Studio Isolated Shell that we are using operation on the same PC. We are not sure what are the reasons for the issue you've reported, but we guess that it may be related to Web components not installed as a part of VS13 installation and VSIS installation doesn't install them itself. However we will investigate the issue and will get back to you once we have any additional info.


              Thanks,

              Vladimir


              Vladimir Gubanovich
              Head of Product
               
              The Welkin Suite
              skype id: vladimir.gubanovich
              e-mail: vladimir.gubanovich@welkinsuite.com


              #7

              karthik

                Posted 03 Jul 2015

                I have the same problem, is there anyway to resolve it? I have VS2012 already on my system and i installed welkinsuite, after launching this suite, it shows that error



                #8

                vlgubanovich

                  Posted 03 Jul 2015

                  Hi karthik,


                  Unfortunately no updates yet on this issue. Can you please provide some info about installed VS2012:

                  • Version
                  • Installed components
                  • Locale

                  Thanks,

                  Vladimir


                  Vladimir Gubanovich
                  Head of Product
                   
                  The Welkin Suite
                  skype id: vladimir.gubanovich
                  e-mail: vladimir.gubanovich@welkinsuite.com





                  Boost Your Productivity. Get Started Today

                  Try Free Trial