The Welkin Suite Forum

[Implemented] Do not show the .xml file that goes with classes



Do not show the .xml file that goes with classes

  • Please log in to reply

#1
windows version welkinsuite

adamdryit

    Posted 30 Jul 2018 and edited 01 Aug 2018

    When I double click a file in the Solution Explorer I don't want the XML file to be shown by default, it clutters the view and I very rarely want to look at or adjust the xml file that goes with an Apex class.

    Could it be an option to hide the XML files altogether?


    Windows 10


    2 replies to this topic

    #2

    vlgubanovich

      Posted 30 Jul 2018

      Hi Adam,


      Absolutely understand the request, as sometimes that -meta.xml files are a bit annoying, especially when you do not use them often. So we already have a solution for that :)

      In the Main Menu navigate to the Tools -> Options and there find the Projects -> Presentation section. There you will see the 'Hide project items metadata' checkbox - once checked it'll ensure that you won't see -meta.xml files in the Solution Explorer.


      Hope this helps.


      Thank you,

      Vladimir


      Vladimir Gubanovich
      Head of Product
       
      The Welkin Suite
      skype id: vladimir.gubanovich
      e-mail: vladimir.gubanovich@welkinsuite.com

      • 1

      #3

      adamdryit

        Posted 30 Jul 2018

        That worked perfectly! Thanks!


        Windows 10


        Boost Your Productivity. Get Started Today

        Try Free Trial