The Welkin Suite Forum

Active process builder



Active process builder

  • Please log in to reply

#1
windows version welkinsuite

equeralto

    Posted 26 Jun 2017 and edited 26 Apr 2018

    Hi,


    when i execute a ‘pull from salsforce’, only de inactive process builders are pulled, and not the active ones. And, if I activate one of this inactive processes, and do the pull again, the system asks to delete the process locally.

    It’s not possible to pull and synchronize the active process builders?


    Regards



    5 replies to this topic

    #2

    kate.dulko

      Posted 27 Jun 2017

      Hi,


      Thank you for bringing this issue to our attention.


      The reason for this is the next: 

      This is related to changing a process builder's name when you change its status to active: when you create a process builder file on your Salesforce Organization, it is inactive and its name contains the suffix with the version, and when you make this process builder active - the suffix is removed.

      The IDE doesn't handle this correctly and this is why you can download to your TWS project process builder files which have the default name only. in other words - only inactive ones. Our developers will work to solve this issue.

      I will let you know when you will be able to pull your active process builders.


      If you have any other questions, please share them with us. We will be happy to assist.


      Regards,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      #3

      shyzkoff

        Posted 24 Oct 2017

        Hi,

        Any update on this?  we have quite a few active flows and having the ability to find fields used in these via metadat search is a common use case for our org. Currently evaluating TWS on a 30 day trial...

        thanks,

        shyz



        #4

        kate.dulko

          Posted 24 Oct 2017

          Hi Shyz,


          Thank you for your post.

          This is still included in our plans, however, right now I cannot tell you when exactly we will work on this.


          I will keep you updated when this issue will be solved.


          Regards,

          Kate


          Kate Dulko
          Customer Relations

          The Welkin Suite

          twitter: @KateDulko
          skype id: d_katerina
          e-mail: kate.dulko@welkinsuite.com

           

            

          • 1

          #5

          hartnady

            Posted 25 Apr 2018

            Hi Katie - is there any update to this please? It's 6 months since the last comment on this thread and this is still an issue. I cannot retrieve active processes from our Salesforce org using Welkin.



            #6

            kate.dulko

              Posted 26 Apr 2018

              Hi Mark,


              Thank you for your question.

              This is still present in our plans to work on, and I will let you know when we will solve this issue.

              Right now, I'm afraid I cannot tell you when exactly this will be done, however, I will inform you for sure.


              Regards,

              Kate




              Kate Dulko
              Customer Relations

              The Welkin Suite

              twitter: @KateDulko
              skype id: d_katerina
              e-mail: kate.dulko@welkinsuite.com

               

                





              Boost Your Productivity. Get Started Today

              Try Free Trial