I can't connect to a New Development Environment

The Welkin Suite Forum

I can't connect to a New Development Environment



I can't connect to a New Development Environment

  • Please log in to reply

#1

eaguirre

    Posted 01 Oct 2015

    Hello, 
    I am new to WELKIN Suite and I am having trouble connecting to a recently newly created Salesforce Environment.


    I have tested the credentials with other Application such as DataLoader, RealExplorer, as well as using the same credentials, username and password in SFDC directly and I have logged in sucessufully, but in Welkin I am cannnot connected. 
     

    I also whitelisted the IP as it is suggested in the troubleshooting section and include the TOKEN, in othere words I have tried everything that it is suggested with no Luck. 


    Note: I can access any other previously created Development environment with no issues. 


    Any pointer would be welcome. 


    By the way, Welkin SUITE is awesome


    Cheers


    Ed



    2 replies to this topic

    #2

    kate.dulko

      Posted 02 Oct 2015

      Hi Ed,


      Thank you for joining us!

      May I please clarify with you, which type of environment are you trying to connect to? Is it Production or Sandbox? It’s important because during the connection, you should select the same type of environment in the Download wizard. You can change this here:

      [attachment=35:Download Wizard.PNG]

      If you select the correct type of environment and the connection still doesn’t appear, I will ask you to please send the log file to us? This can be done in the following way: in the Main menu select ‘Help’ / ‘Report a Bug’, write us your issue and ensure that ‘Attach Log file’ is marked.


      I will wait for your answer.

      Thank you,

      Kate


      Kate Dulko
      Customer Relations

      The Welkin Suite

      twitter: @KateDulko
      skype id: d_katerina
      e-mail: kate.dulko@welkinsuite.com

       

        


      #3

      eaguirre

        Posted 02 Oct 2015

        Hello Kate, 


        Thanks for your help. I am trying to access a Developer Edition. So I recently (yesterday) created a Developer Edition Salesforce Environment and I can't access .


        I am selection the option:

        Production / Development Edition

        and providing the username, password and security Token with no lick.


        I have reported a Bug as you indicated.


        As mentioned in my previous post, I have no problem accessing a Developer Edition that I created in the past, but the issues is with the recently created Developer Edition Environment


        I hope this helps, thanks in advance, 


        ED






        Boost Your Productivity. Get Started Today

        Try Free Trial